cancel
Showing results for 
Search instead for 
Did you mean: 

Wi-Fi Combo

ImDu_4455396
New Contributor

- Any recommendation on what JRE  (or) JDK version to be used with Mac Mojave?.

- Not able to get SDK working with latest macOS available in the market.

- Please recommend the required settings.

WICED-Studio-6.4/.metadata/.log

!ENTRY org.eclipse.core.resources 4 2 2019-09-12 13:39:04.663

!MESSAGE Problems occurred when invoking code from plug-in: "org.eclipse.core.resources".

!STACK 0

java.lang.NullPointerException

  at org.eclipse.ui.activities.WorkbenchActivityHelper.isFiltering(WorkbenchActivityHelper.java:236)

  at org.eclipse.ui.internal.ide.IDEWorkbenchActivityHelper$3.resourceChanged(IDEWorkbenchActivityHelper.java:158)

  at org.eclipse.core.internal.events.NotificationManager$1.run(NotificationManager.java:291)

  at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42)

  at org.eclipse.core.internal.events.NotificationManager.notify(NotificationManager.java:285)

  at org.eclipse.core.internal.events.NotificationManager.broadcastChanges(NotificationManager.java:149)

  at org.eclipse.core.internal.resources.Workspace.broadcastPostChange(Workspace.java:378)

  at org.eclipse.core.internal.resources.Workspace.endOperation(Workspace.java:1498)

  at org.eclipse.core.internal.resources.InternalWorkspaceJob.run(InternalWorkspaceJob.java:45)

  at org.eclipse.core.internal.jobs.Worker.run(Worker.java:54)

0 Likes
1 Solution
MuraliR_36
Moderator
Moderator

Hi

Could you try and follow the steps mentioned in this blog post  WICED-Studio 6.4.0 Installer (OSX) and let us know if the issue persists?

The java version needs to be below 9.x

Thanks

View solution in original post

0 Likes
1 Reply
MuraliR_36
Moderator
Moderator

Hi

Could you try and follow the steps mentioned in this blog post  WICED-Studio 6.4.0 Installer (OSX) and let us know if the issue persists?

The java version needs to be below 9.x

Thanks

View solution in original post

0 Likes