cancel
Showing results for 
Search instead for 
Did you mean: 

Wi-Fi Combo

Anonymous
Not applicable

Hello,

just installed Windows 8.1 and WiCED-SDK-2.4.1-IDE-installer.exe doesnt work, it says missing Java RE and asks to install version 1.6 or above. I have installed 1.8(latest) and nothing changed!

Please help me to solve this.

Thank you

0 Likes
1 Solution
Anonymous
Not applicable

Make sure to install JRE (Java SE is not enough or maybe not needed). I had the same problem but was able to resolve it once I installed JRE

View solution in original post

2 Replies
GregG_16
Employee

Did you resolve this?  It may be a 64bit vs. 32bit issue.

0 Likes
Anonymous
Not applicable

Make sure to install JRE (Java SE is not enough or maybe not needed). I had the same problem but was able to resolve it once I installed JRE

View solution in original post