cancel
Showing results for 
Search instead for 
Did you mean: 

USB Superspeed Peripherals

Anonymous
Not applicable

I am using cyapi.lib in a C++ project in Visual Studio 2015. Everything builds, and seems to work OK, but I always get the following link warning when I build:

   

 

   

warning LNK4098: defaultlib 'LIBCMT' conflicts with use of other libs

   

 

   

I have looked online for solutions, but none of them seem to apply to my situation.

   

Does anyone know what might be causing this warning?

   

Is it something I can fix, or should I just suppress and ignore it (since my code seems to be working OK)?

0 Likes
1 Reply
Anonymous
Not applicable

Hi,

   

You can just ignore that.

   

For more details you may refer:

   

http://stackoverflow.com/questions/3007312/resolving-lnk4098-defaultlib-msvcrt-conflicts-with

   

Regards,

   

-Madhu Sudhan

0 Likes