cancel
Showing results for 
Search instead for 
Did you mean: 

USB Superspeed Peripherals

Anonymous
Not applicable

   Where can I find CyAPI.lib for borland builder 6.0.   In FX3 Programmers Manual:   Versions of the .lib file are available for use with Microsoft Visual Studio 2008 and Borland C++ Builder 6.0.    But in the CySuiteUSB3 CyAPI.lib for Microsoft Visual Studio only.  Can you send me CyAPI.lib for bcb6 by email.

0 Likes
1 Reply
Anonymous
Not applicable

Hi,

   

It is a documentation error. We do not support Borland builder 6.0. We'll correct it in the next revision of the document.

   

Regards,

   

Anand

0 Likes