cancel
Showing results for 
Search instead for 
Did you mean: 

USB Low-Full-High Speed Peripherals

mikic_3745566
New Contributor

Will this device work OK under Win10 (64bit)?

0 Likes
1 Solution
Sananya_14
Moderator
Moderator

Hello,

Please uninstall the device from the device manager and manually bind the device to the cyusb3.sys driver, the latest version is available with the FX3 SDK. Please let us know if the device does not come up under the PORTS section as well?

Best Regards,

Sananya

View solution in original post

0 Likes
4 Replies
Sananya_14
Moderator
Moderator

Hello,

Please let us know if you have configured the device for UART interface? Please attach a screenshot of the device manager on connecting the device.

Best Regards,

Sananya

0 Likes
mikic_3745566
New Contributor

Sanm:

Thanks. Please see the attached screen-shots.

0 Likes
Sananya_14
Moderator
Moderator

Hello,

Please uninstall the device from the device manager and manually bind the device to the cyusb3.sys driver, the latest version is available with the FX3 SDK. Please let us know if the device does not come up under the PORTS section as well?

Best Regards,

Sananya

View solution in original post

0 Likes
mikic_3745566
New Contributor

I had previously installed the software for the CYUSBKIT-003 SuperSpeed Explorer kit. After I uninstalled all software for both the CYUSBS234 and CYUSBKIT-003 SuperSpeed Explorer, I then re-installed the software for only the CYUSBS234 kit …then everything worked OK. I really don’t know how to explain why this happened.

Thanks,

Mike K.

0 Likes