cancel
Showing results for 
Search instead for 
Did you mean: 

Studio Bluetooth

Anonymous
Not applicable

          The log output is so messy through the UART COM port.  How can i avoid it???CatchDAA9.jpg

0 Likes
1 Solution
vsubbiah
Contributor

In TeraTerm try setting the NewLine Receive to Auto. If that doesn't help you can try the other settings to see which helps.

Screen Shot 2017-11-16 at 12.56.09 PM.png

View solution in original post

2 Replies
vsubbiah
Contributor

In TeraTerm try setting the NewLine Receive to Auto. If that doesn't help you can try the other settings to see which helps.

Screen Shot 2017-11-16 at 12.56.09 PM.png

View solution in original post

Anonymous
Not applicable

Try replacing all the occurrences of '\n' with '\n\r' in the entire code base.

0 Likes