Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

Studio Bluetooth Forum Discussions

keik_4381646
Level 1
Level 1

i'm looking for a Bluetooth Module.

CONDITIONS

・SPP required

・Version 4.2 or higher

・Smart Ready compatible (Classic +BLE)

・15mm×24mm×2.9mm or less

I found these as candidates.

・CYBT-423028-02

・CYBT-413034-02

However, I did not understand the specification of "WICED" in detail.

Do you have a detailed document on "WICED"?

I am waiting for an answer.

0 Likes
1 Solution
AnjanaM_61
Moderator
Moderator First comment on KBA 5 questions asked First question asked
Moderator
0 Likes
3 Replies
AnjanaM_61
Moderator
Moderator First comment on KBA 5 questions asked First question asked
Moderator

Hello,

Please go through our getting started appnote to get familiarized : https://www.cypress.com/documentation/application-notes/an223400-getting-started-ez-bt-wiced-modules

You may also go through our WICED Academy files: GitHub - cypresssemiconductorco/CypressAcademy_WBT101_Files: Files for WICED Bluetooth 101 class

Thanks,

Anjana

0 Likes
BoonT_56
Employee
500 likes received 250 likes received 100 likes received
Employee

In addition, there is a SPP sample app in the SDK and so you can try it out. Do remember to install the platform files for your

modules.

0 Likes
BoonT_56
Employee
500 likes received 250 likes received 100 likes received
Employee

Use SDK version 6.2.1 for the time being, as there is some bug in the latest 6.4.

https://community.cypress.com/thread/47820

0 Likes