cancel
Showing results for 
Search instead for 
Did you mean: 

Smart Bluetooth

Anonymous
Not applicable

I have installed the IDE 2.2.1 on Ubuntu 14.04 64bit, but I can't download the program to 20737, it always says "No BCM20737 detected", and I try to do as Re: Need Linux driver support for WICED eval board , but it takes no effect, and when I download, the led on the BCM20737 has flashed.

And I try to download by Windows, it works normally, so anything else I need to do?

Thanks.

0 Likes
1 Solution
BoonT_56
Employee

We are anticipating a new SDK release by the end of next week. This may resolve some of these teething issues.

View solution in original post

0 Likes
2 Replies
BoonT_56
Employee

We are anticipating a new SDK release by the end of next week. This may resolve some of these teething issues.

View solution in original post

0 Likes