cancel
Showing results for 
Search instead for 
Did you mean: 

Smart Bluetooth

Anonymous
Not applicable

Hi,

My wiced turns on, but doesn't appear in my list of bluetooth devices when I scan with my android device. Where could the issue lie in this situation? Has this ever happened before with anyone?

0 Likes
1 Solution
Anonymous
Not applicable

Hello Mona Lisa,

Try running the hello_sensor App on it and see if it is discoverable

Thanks

JT

View solution in original post

0 Likes
5 Replies
BoonT_56
Employee

This is too broad a description. Can you provide more details like your platform and what have you done?

0 Likes
Anonymous
Not applicable

Hi,

I am using the BCM20737S WICED Sense tag (the red one), which was working \normally' before I started working with it.

I attached some peripherial devices to the board (8 FSRs via an ads7828 communicating by the i2c lines on the WICED tag board). However, when I re-inserted the battery, I found that the red led indicating that it was 'awake' wouldn't turn on. Thinking that perhaps the peripherals were drawing too much power, I disconnected the ads and the FSRs. In this state, when I re-insert the battery, the tag 'awakens' (indicated by the lighting up of the red led), however, it doesn't not come up on my list of bluetooth devices anymore.

0 Likes
MichaelF_56
Moderator
Moderator

Can you still program the device using the SDK?

If not, you may want to run the recover process that is linked here in the WICED Sense Table of Contents

The WICED Sense board was not really created for development (as an out of the box experience kit only), so sometimes you need to recover the device to get it working correctly.

The TAG3 development board is a better option for serious development activity.

0 Likes
Anonymous
Not applicable

Yeah, I can still program the device. In fact the code that I am using is functioning normally for the other devices that I have in my possession. It's just this particular one that is proving difficult.

0 Likes
Anonymous
Not applicable

Hello Mona Lisa,

Try running the hello_sensor App on it and see if it is discoverable

Thanks

JT

View solution in original post

0 Likes