cancel
Showing results for 
Search instead for 
Did you mean: 

Smart Bluetooth

mk8
New Contributor

Hi,

I'm trying to install WICED Smart SDK on my Mac which is at 10.15.7 Catalina. However, I can't install the current 2.2.2 version. When I try to open the installer I get this message: 

"The application “WICED-Smart-SDK-2.2.2-IDE-Installer” can’t be opened."

I tried an older archive version - 2.0.1. This time the installer opened, but then I got this message when trying to install:

"This package is incompatible with this version of macOS. The package is trying to install content to the system volume. Contact the software manufacturer for assistance."

Does anyone know how to fix this or if this SDK can be installed on macOS Catalina? Any help would be appreciated.

Thanks!

0 Likes
1 Solution
1 Reply