cancel
Showing results for 
Search instead for 
Did you mean: 

Smart Bluetooth

Anonymous
Not applicable

Hi,

I am trying to install this WICED SDK on a ubuntu linux PC. The installation stop saying "Eclipse is already running". I check the processes already running. I don't see Eclipse running.

Does anyone know what might be the problem?

thanks

Lokesh

0 Likes
1 Solution
Anonymous
Not applicable

Hi,

Thanks for the response. For our project we don;t need WiCED SDK on ubuntu. I am not planning to use WICED SDK on a ubuntu linux PC. So did not debug the issue more.

thanks

Lokesh

View solution in original post

0 Likes
3 Replies
VikramR_26
Employee

lokeshmaha

could you tell me the steps you did , since I tried it on Ubuntu 14.04 and had no issues in launching the eclipse IDE

thnx

vik86

0 Likes
Anonymous
Not applicable

Hi,

Thanks for the response. For our project we don;t need WiCED SDK on ubuntu. I am not planning to use WICED SDK on a ubuntu linux PC. So did not debug the issue more.

thanks

Lokesh

View solution in original post

0 Likes
VikramR_26
Employee

Any updates on this ?

thnx

vik86

0 Likes