cancel
Showing results for 
Search instead for 
Did you mean: 

Smart Bluetooth

blhic_2093371
New Contributor

When trying to build the hello_sensor-BCM920719EVAL_Q40 target I get the following error: "Failed to execute HCI Reset". D12 pulses once indicating the command was sent.

I followed the quickstart guide except for setting SW2 to position 3, as there does not seem to be a SW2.

I've attached a text log of the build output.

0 Likes
1 Solution
MichaelF_56
Moderator
Moderator

I was instructed by the team assigned to support your account that you should continue to use MyCases on Cypress.com for support related to the pre-release BCM20739 family.

almemiltmiller

View solution in original post

0 Likes
6 Replies
MichaelF_56
Moderator
Moderator

Let me see if I can figure out who in your local market should be supporting you on the 20739 based design.  Since this product has not been released to the broad market yet, it is not supported directly here in the IoT Community.

0 Likes
VikramR_26
Employee

Connect to a serial port, hit Reset then disconnect serial port. Try downloading

blhic_2093371
New Contributor

I'm still getting the same error after trying this.

0 Likes
blhic_2093371
New Contributor

We're seeing the same issue on both of our eval boards. Would it be possible for you guys to test uploading code on a board and send me your DIP switch and jumper settings?

0 Likes
MichaelF_56
Moderator
Moderator

I was instructed by the team assigned to support your account that you should continue to use MyCases on Cypress.com for support related to the pre-release BCM20739 family.

almemiltmiller

View solution in original post

0 Likes
Anonymous
Not applicable

is it your issue resolved because i am also facing same issue on CYW9207x9WCDEVAL2.

can you please share solution for this.

and where is Switch 2 on evaluation board ?

0 Likes