cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC™ Creator & Designer

Anonymous
Not applicable

Hi,

   

I have just updated components in my project to the newest version, including the BLE module from 2.30 to 3.0. With everything else exactly the same, I am not able to connect to my BLE device using updated component.

Has anyone else experienced that? How did you solve it? I could not find anything in the forums; reversing to the old 2.30 component solves it.

BR,

   

M.W.

0 Likes
2 Replies
Bob_Marlowe
Expert II

Welcome in the forum, Marcin!

   

I would suggest you to inform Cypress directly of that issue. At top of this page "Design Support -> Create a Support Case". You may attach your project (Creator -> File -> Create Workspace Bundle), Cypress will keep your sources confidentially.

   

 

   

Bob

   

BTW: I am located near Bremen, where do you live?

0 Likes
Anonymous
Not applicable

Hi Bob,

   

Thanks for the answer. I hoped someone here is using the "latest greatest". Will inform Cypress.

Thanks again,

M.W.

PS: I am busy with BLE in Lindau - just a stone's throw away ;).

0 Likes