cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC 5, 3 & 1

Anonymous
Not applicable

 Hi everyone,

   

I recently updated PSoC Creator to V3.0, and I have a PSOC5 project i'm working on. The project worked just fine with the V2.2, and now I have this error when i'm try to compile it :

   

ADD: sdb.M0059: error: Error in component: cy_boot. The cy_boot_v3_40 component (cy_boot) is an Obsolete component. It is no longer recommended for use and should be replaced with a production version of the component (or an alternative implementation).

   

Error: cdf.M0005: CyDsFit aborted due to errors, please address all errors and rerun CyDsFit. (App=cydsfit)

   

Does anyone have an idea of what I can do to fix it?

   

Thank you

   

Nicolas

0 Likes
1 Reply
Bob_Marlowe
Expert II

First try: In Creator 3.0 select Project -> Update Components and watch whether something gets updated.

   

Start Cypress Update Manager and check whether it finds an update for you. When opening the project allow to update components. In any case, better make an archiv before!

   

 

   

Bob