cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC 5, 3 & 1

Anonymous
Not applicable

Hi all, I'm trying to create a PSoC 5LP Design and after the workspace/project is created, i cannot add any components from the component catalog into the workspace at all. By adding i mean click and drag the component into the workspace. (i'm trying to add bootloader, but every other component doesn't work either). Please help, thanks

0 Likes
11 Replies
Bob_Marlowe
Expert II

Welcome in the forum!

   

This "smells" a bit like an installation went wrong. First check for your access rights in the project directory. When these are correct, I would suggest you to de-install Creator and re-install Creator 3.2.

   

Make sure you have got the microsoft .Net updates first.

   

 

   

Bob

0 Likes
ETRO_SSN583
Esteemed Contributor

Sure sounds like the Creator installation hosed. Bootloader has

   

to be placed on top level schematic, I think the recent release

   

notes discuss that. But no other component, something not right.

   

 

   

Try first to start a new empty design, all else fails re-install.

   

Or try any example project, just to see if you can add components

   

to it.

   

 

   

Regards, Dana.

0 Likes
Anonymous
Not applicable
        How do I check for the access rights? It's my first time using psoc creator. I doubt its an installation error as I've tried uninstalling and reinstalling at least 10 times, I even downloaded a new setup to install but still I still can't add any of the components to the workspace.   
0 Likes
Bob_Marlowe
Expert II

Access rights are Operating System (Windows). Right click in windows explorer on a folder and select properties from the menu. Under the "Security" tab you'll see what is set.

   

Try at first to run Creator as administrator and/or get help from a windows guru.

   

 

   

Bob

0 Likes
Anonymous
Not applicable

I have allowed full control to the creator but still nothing happens when i click and drag the components. This goes for new empty projects and existing projects. 

0 Likes
Bob_Marlowe
Expert II

Create a support case, someone from cypress will help you. Leave a link to this thread, your phone number and timezone.

   

On top of this page click on "Design Support" and then on "Create a Support Case".

   

 

   

Bob

0 Likes
Anonymous
Not applicable
        I have already done that before creating this thread. Hopefully it will be resolved soon as it is really frustrating. Thank you for your help!   
0 Likes
Anonymous
Not applicable
        Update : Was using windows8.1 when this happened. Last night I updated to Windows 10 and didn't have this problem anymore (:   
0 Likes
Bob_Marlowe
Expert II

Thank you for keeping us informed.

   

Now: Happy designing!

   

 

   

Bob

0 Likes
ETRO_SSN583
Esteemed Contributor

Just be aware, from latest release notes 3.2 SP1 OS support is -

   

 

   

Operating System

   


One of the following Windows platforms is required:

   


 Windows XP SP3 (32-bit supported)
 Windows Vista SP2 (32- and 64-bit supported)
 Windows 7 and Windows 7 SP1 (32- and 64-bit supported)
 Windows 8 and Windows 8.1 (32- and 64-bit supported)
 Mac OS 10.9 on VMware Fusion 6 running Windows 8.1
 Mac OS 10.9 on Parallels Desktop 9 running Windows 7 SP1

   

 

   

Hopefully you will not run into any additional problems.

   


 

   

Regards Dana.

0 Likes
ETRO_SSN583
Esteemed Contributor

You could always file a CASE and ask if there are any know issues at this time

   

with Win 10 -

   

 

   

To create a technical or issue case at Cypress -

   

 

   

www.cypress.com

   

“Support”

   

“Technical Support”

   

“Create a Case”

   

 

   

You have to be registered on Cypress web site first.

   

 

   

Regards, Dana.

0 Likes