cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC 5, 3 & 1

SlavaB
New Contributor II

Hello,

Today when I tried to reprogram the CCG5 device with MiniProg 4, PSoC Programmer updated Miniprog4 FW. After this update (I can't say that because of this update) I am unable to program the CCG5 and receive the following error message:

| FAILED! PSoC device is not acquired! Check connection of the chip to the programmer

However, when I try to connect to DMC,  the device is acquired properly. Please help!

Regards,

Slava

0 Likes
1 Solution
Rakshith
Moderator
Moderator

This query is similar to the GitHub issue created. Adding link to the GitHub issue here for reference - After upgrade to FW 2.21.1005 MiniProg4 cannot acquire CCG5 devices.

Thanks and Regards,
Rakshith M B

View solution in original post

0 Likes
2 Replies
SlavaB
New Contributor II

Downgrading FW to 2.10.878 (https://github.com/cypresssemiconductorco/Firmware-loader) solved this issue.

0 Likes
Rakshith
Moderator
Moderator

This query is similar to the GitHub issue created. Adding link to the GitHub issue here for reference - After upgrade to FW 2.21.1005 MiniProg4 cannot acquire CCG5 devices.

Thanks and Regards,
Rakshith M B

View solution in original post

0 Likes