cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC™ 4

Anonymous
Not applicable

Hello,

   

I have an issue with the CYBLE-012011-00. I have different boards but the module with the same SW (not same MAC/Devicename) have different behaviour.

   

Boards are identical, I switched one working module with a "defective" one. The issue is still the same, working one still works and the other one not.

   

On the CySmart App, there is a timeout issue("Connection timeout unexpectly") for the defective ones. We loaded the Find Me example on the defective module and we are able to connect to the module.

   

Do you have an idea why, with same SW same HW we have different behaviour of the module ?

   

 

   

Thanks for your help,

   

Florent Vidal

0 Likes
3 Replies
Anonymous
Not applicable

If your SW is running code with logic, then it can change based on the decisions it makes; Like what data is programmed into flash, what pin settings are set, etc.

   

The MAC is obviously different, so that could be one possibility.

   

Could be loose/damage HW connections/components on one, but not the other.

0 Likes
AnjanaM_61
Moderator
Moderator

Hi Florent Vidal,

   

Could you please let us know the failure rate? Are you seeing the failure in multiple modules?

   

Could you please check whether there is any soldering issues in the failed ones?

   

Regards,
Anjana

0 Likes
Anonymous
Not applicable


Hello, Thank you for your reply. In fact I had a soft problem that I corrected.
 

0 Likes