cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC™ 4

Anonymous
Not applicable

Perusing through the I2C_BLE_Bridge project keeps getting a Runtime Library error message.  See attached.  I am running PSoC 3.3 under Windows 8 via Parallels on a Mac....

0 Likes
4 Replies
Bob_Marlowe
Expert II

Attached?

   

 

   

Bob

0 Likes
Anonymous
Not applicable

Maybe I should attach it 🙂

0 Likes
Bob_Marlowe
Expert II

Attached!

   

Can't do anything with that message. Did you try on a native windows machine to exclude some errors?

   

Or

   

Create a Support Case: At top of this page "Design Support-> Create a Support Case" and you will get in contact with a Cypress engineer.

   

 

   

Bob

0 Likes
Anonymous
Not applicable

@ray.parker_1412866 

   

I have the same problem with Parallels on Mac. It seems, that is an Parallels Problem. 

   

I have no problems with VMware on Mac.

   

Reiner

   

See: http://www.cypress.com/forum/psoc-creator-software/instability-psoc-creator-31

   

0 Likes