cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC™ 4

Anonymous
Not applicable

Hi,

   

Does PSOC 4 BLE support BLE 4.2? do we have plan to support BLE 4.2 feature esp Secure connection, Data length extension, Extended Scann filter policy and LE Privacy 1.2?

   

If BLE 4.2 is supported, how could existing PSOC could be upgraded to have BLE 4.2 software and firmware.

   

 

   

regds, Raghav

0 Likes
1 Solution
Anonymous
Not applicable

4.2 is in our roadmap.

View solution in original post

0 Likes
1 Reply