cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC™ 4

XiaoPing_Yang
New Contributor II

Hi  Sir ,

     Now I have a problem in installation of psoc programmer in Win 10. The version of Psoc programmer is 3.28.

     pastedImage_0.png

    But in fact , the version of .NET Framework is 4.5 , so I can not  install .NET Framework 3.5 .

    How to solve the problem?

    Thanks 。

0 Likes
1 Solution
SrikanthD_56
Employee

Hi,

Microsoft .NET Framework 3.5 is not pre-installed on Windows 10. You need to install it separately using Turn Windows feature on or off wizard. Please follow the steps in this link to install it.

Install the .NET Framework 3.5 on Windows 10, Windows 8.1, and Windows 8 | Microsoft Docs

Once you have the .NET Framework 3.5 installed, you should be able to install PSoC Programmer successfully.

Cheers!

View solution in original post

2 Replies