cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC™ 4

FrJa_4412386
New Contributor

BACKGROUND:

I'm working on a new design and considering using the PSoC EZ-BLE Creator Module.  I have it working great on the Pioneer Kit but I need to qualify the method of programming for production before committing to my customer.

I assumed I could use the CYBLE-014008-00 EZ-BLE Creator Module:  ( https://www.cypress.com/file/190771/download  )

and program them before installation using the EZ-BLE™ MODULE PROGRAMMING KIT https://www.cypress.com/documentation/development-kitsboards/cyble-014008-prog-ez-ble-module-program...

PROBLEM:

When trying to buy the programming kit, I received the error at checkout: "CYBLE-014008-PROG EZ-BLE™ MODULE PROGRAMMING KIT is pruned and not available for purchase."

Is this a deprecated solution? Is there a replacement? Should I be looking at a different module/programmer series/version/etc.?

This is my first PSoC project so I'm looking for the right module / programming solution for new designs.

Thanks!

Frank Jackson

0 Likes
0 Replies