cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC™ 4

Anonymous
Not applicable

I see that the CY8CKIT-143 256K BLE module is available in distribution, but the CY8CKIT-143A is not (although it appears on the Cypress website). Is there any reason to wait for the "A" version? What has changed?

0 Likes
1 Reply
HeLi_263931
Honored Contributor II

According to the web site the "A" version is BLE4.2 certified. I was assuming that this was just a change of the component in Creator, but maybe its new hardware. OTOH, maybe its a qualification thing of the modules that they need to get a new name...

0 Likes