cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC 4

Anonymous
Not applicable

 Trying to run through the Getting Started with PSoC® 4 BLE and trying to run through the Find Me demo.  Evidently I can't find anyone.  I am using the CySmart 1.0 in conjunction with the Dongle and it is not showing up as a valid target.  It does have a com port under device manager, but CySmart registers as an unsupported device.   Note that I ran an upgrade of the firmware on the dongle using the Programmer and this did not fix the issue.  I press reset on the dongle and issue a reset and get the same result.  Seeing the same behavior on the peripheral board, but not certain if this is intended for CySmart as it is not a dongle.   I see nothing registered for the peripheral board in either the supported or not supported category.

   

 

   

Thanks

0 Likes
6 Replies
Anonymous
Not applicable

Try using an smart phone with there app.

   

Also press reset swtich(SW RESET) as the module BLE likes to go to sleep. 

0 Likes
Bob_Marlowe
Expert II

Welcome in the forum!

   

Try to follow Dana's advices in this thread to get your PRoC connected to CySmart.

   

 

   

Bob

0 Likes
Anonymous
Not applicable

 Ok.  That worked.  Thanks

0 Likes
Bob_Marlowe
Expert II

You are always welcome!

   

 

   

Bob

0 Likes
ETRO_SSN583
Esteemed Contributor

You are always welcome!

   

 

   

Dana.

0 Likes
Anonymous
Not applicable

Another engineer and I both had issues with the dongle that came in each of our kits as well.  I wrote up some instructions with screenshots that could help fix the issue, you can find them at https://www.eewiki.net/display/Wireless/Fixing+Connection+Issues+between+the+Cypress+CySmart+Softwar....

   

 

   

I hope the link helps, best of luck.

0 Likes