Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

OPTIGA™ TPM

Rapmaste
Level 1
5 sign-ins First question asked First like given
Level 1

Hello

I have a few  of the SLB9670 TPM 2.0 chips installed in a batch of embedded Linux devices. They work fine, but they do not have fips certification marked in their fixed properties. The product page, however, says:

"FIPS 140-2 certified FW available via FW update"

Is it possible to install the firmware update in order to upgrade the SLB9670 in the field? How?

Is this firmware update available, and under what conditions?

 

Regards. Jorgen.Pihlflyckt@ajeco.fi

0 Likes
1 Solution
Rakshith
Moderator
Moderator 1000 replies posted 750 replies posted 500 replies posted
Moderator

Hi @Rapmaste

Please try to get in touch with your Field Application Engineer or distributor and they should be able to help you with your request. 

Thanks and Regards,
Rakshith M B

View solution in original post

1 Reply
Rakshith
Moderator
Moderator 1000 replies posted 750 replies posted 500 replies posted
Moderator

Hi @Rapmaste

Please try to get in touch with your Field Application Engineer or distributor and they should be able to help you with your request. 

Thanks and Regards,
Rakshith M B