cancel
Showing results for 
Search instead for 
Did you mean: 

Bluetooth SDK

ToKo_4602001
New Contributor II

I have found the following URL for Braktooth issue.

https://community.cypress.com/t5/Security-Bulletin/Bluetooth-Denial-of-Service-Vulnerabilities-Brakt...

This URL explain about CYW20735 however I'd like to know about CYW20819.

Please let me know whether CYW20819 has same issue or not.

 

0 Likes
1 Solution
BragadeeshV
Moderator
Moderator

Hi @ToKo_4602001 ,

Yes, CYW20819 device is also affected by this vulnerability. The patch for this will be available in BTSDK 3.2 (available in late Q4 2021).  

Regards,
Bragadeesh

View solution in original post

0 Likes
2 Replies
BragadeeshV
Moderator
Moderator

Hi @ToKo_4602001 ,

Yes, CYW20819 device is also affected by this vulnerability. The patch for this will be available in BTSDK 3.2 (available in late Q4 2021).  

Regards,
Bragadeesh

View solution in original post

0 Likes
ToKo_4602001
New Contributor II

Thank you for your quick response.

0 Likes