Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

cross mob
lock attach
Attachments are accessible only for community members.
Bandarikarthik
Level 3
Level 3
25 replies posted 100 sign-ins First like given

Hello all, 

I am using XMC1302 MCU While Flashing HEX File I have seen the Error I have attached the file with Errors Which I have Observed 

Tried with J-Link software, XMC Flasher, DAVE IDE to Set and Get BMI value I cant understand why these Errors are coming 

suppose  I have 5 MCU with XMC1302 in these only 3 were programmed successfully remaining 2 are getting Errors

The Proper VCC is also Given to MCU XMC1302 my Custom Board 

Its a serious Issue I need to Sort this ASAP... I need the solution ASAP!!!!!!!!

 

 

Thanks & regards 

    Karthik

Bandari Karthik Kumar
0 Likes
1 Solution
Vasanth
Moderator
Moderator
Moderator
250 sign-ins 500 solutions authored First question asked

Hi,

Have these boards been changed to use SWD1(instead of SWD0) in any of the tests you have done ? You can use external wires to short those pins (P1.2 and P1.3 with P0.14 and P0.15 respectively) and try changing the BMI again on these boards.

Best Regards,
Vasanth

View solution in original post

0 Likes
1 Reply
Vasanth
Moderator
Moderator
Moderator
250 sign-ins 500 solutions authored First question asked

Hi,

Have these boards been changed to use SWD1(instead of SWD0) in any of the tests you have done ? You can use external wires to short those pins (P1.2 and P1.3 with P0.14 and P0.15 respectively) and try changing the BMI again on these boards.

Best Regards,
Vasanth

0 Likes