Announcements

Help us improve the Power & Sensing Selection Guide. Share feedback

Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

cross mob

XMC™ Forum Discussions

Anonymous
XMC™
Hi,is it valid to connect 1 Service Request line to more than one DLR DMA channel?Example:USIC0.SR1 connected to DMA Line 2 and DMA Line 3 as handshak... Show More
User8819
XMC™
Hello,I am using my own code, no apps, no library to run I2C as master and I am encountering problem when attempting to read from slave. Both RX and T... Show More
User15069
XMC™
HelloI tried to get the UART working on Pins P0.6 / P0.7 but with no success. Same code is working for USIC0.C0 on Pins P2.0 /P2.6.I think, the hardwa... Show More
Anonymous
XMC™
Hello together, I want to control a BLDC motor with a XMC4700 Relax Kit and Eval-M1-05F804 Board.The motor shuld only be controled in the open loop wi... Show More
Anonymous
XMC™
Hello at all,I use the RTC App. To have an exactly RTC it is normal to select in the Standby Clock Generation Settings " External Crystal Low Power Os... Show More
funkyluke
XMC™
Hello,I am using the USIC in SPI + WLE Mode to transfer multi-word SPI Frames as master, using both RX and TX FIFOs.Right now i am facing the problem ... Show More
funkyluke
XMC™
Hello Forum,I am experiencing a strange behaviour on my XMC4200-based hardware:I use USIC0,Ch1 for SPI to communicate with a peripheral chip.Since the... Show More
User11996
XMC™
Hi.How can I be reliable detect the baudrate from a can bus?I set the Node in Mode: Bit Timing Mode (CFMODL:10b).If i set CFSEL to 0 and poll the NFCR... Show More
User15169
XMC™
Hi Infineon Forum,my problem is similar to " XMC1100 Problems changing BMI from UART to SWD"I develop new device with XMC1202Q24X0032ABXUMA1 and XMC14... Show More
Qu19_4750531
XMC™
Hi All, I am attempting to read memory via EBU interface. In my hardware ALE is connected to pin AD11 and CLE is connected to pin AD12. Based on addre... Show More