Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

cross mob
Zion
Level 1
Level 1
25 sign-ins 5 replies posted First comment on blog

Dear Support Team,

      I 'm use MTB3.1  to debug XMC7200 BSP Samples. I find that the single core sample  can debug successful,but the Multi-core Sample can't enter debuging mode, the error tips is "Could not resolve a value for dynamic variable cy_prj_path" Could you have any suggestion? thanks!

 

Xmc7000 Issue.jpeg"

0 Likes
1 Solution
Charles_Lai
Moderator
Moderator
Moderator
250 sign-ins 10 likes given 10 questions asked

Hi,

Have you seen the thread below?
https://community.infineon.com/t5/PSoC-6/Error-quot-Could-not-resolve-a-value-for-dynamic-variable-c...

It's similar to your issue, and it mentioned two methods to solve it. Please have a try first.

Best regards

View solution in original post

0 Likes
5 Replies
lock attach
Attachments are accessible only for community members.
Owen_Su
Moderator
Moderator
Moderator
250 solutions authored 500 replies posted 50 likes received

Hi, @Zion ,

    I've tested on my side, I cannot reproduce your problem. 

    Have you tried deleting the current project and creating a new one? I've attached the tested example, you can try importing and testing it.

    Hope this can help you.

BR,

Owen

0 Likes
Zion
Level 1
Level 1
25 sign-ins 5 replies posted First comment on blog

Dear Owen,

     I have imported you attachment  example and test, but  have the same issue.  My MTB3.1 don't install in default path, i have change the path in common_app.mk.  Do you have any other suggestion? thanks!

 

issee.jpegissue2.jpeg

 

 

0 Likes
Charles_Lai
Moderator
Moderator
Moderator
250 sign-ins 10 likes given 10 questions asked

Hi,

You can check the Eclipse workspace log file located at <workspace>/.metadata/.log.

You might find the error and its details in it.

If you can't read it, you can upload it here.

Best regards

0 Likes
lock attach
Attachments are accessible only for community members.

hi,

  Sorry i can't understand the log file,Could you help  to check the attechment log file,thanks!

0 Likes
Charles_Lai
Moderator
Moderator
Moderator
250 sign-ins 10 likes given 10 questions asked

Hi,

Have you seen the thread below?
https://community.infineon.com/t5/PSoC-6/Error-quot-Could-not-resolve-a-value-for-dynamic-variable-c...

It's similar to your issue, and it mentioned two methods to solve it. Please have a try first.

Best regards

0 Likes