Announcements

Help us improve the Power & Sensing Selection Guide. Share feedback

Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

cross mob
User22093
Level 1
Level 1
hello all.

I am trying to program the XMC1402-0064 with the J-link ultra V5.0, through the software J-flash v6.82c, but I have connection issues. The first time that I program one piece all works good(connect,program,verify), but after that,
if I try to program another device I have connection issues. The only way to program other device is disconnecting the USB programer and connecting it again before to connect the new device.

note: once I could connect with one device I always can connect without any problem, the issue is with new devices.

somebody knows how to solve that issue?
0 Likes
1 Solution
LinglingG_46
Moderator
Moderator
Moderator
500 solutions authored 1000 replies posted 10 questions asked
Hi,

If you have programmed one device successfully, could it be programmed successfully the second time?
When you say, program another device, do you mean you plug a new device in the USB interface?
Try to update the J-flash version first.

View solution in original post

0 Likes
1 Reply
LinglingG_46
Moderator
Moderator
Moderator
500 solutions authored 1000 replies posted 10 questions asked
Hi,

If you have programmed one device successfully, could it be programmed successfully the second time?
When you say, program another device, do you mean you plug a new device in the USB interface?
Try to update the J-flash version first.
0 Likes