對 XMC4700 和 TLE92464ED 評估板之間的連接進行故障排除

Tip / 登入 to post questions, reply, level up, and achieve exciting badges. Know more

cross mob
Translation_Bot
Community Manager
Community Manager
Community Manager

微信图片_20230810102338.jpg

描述如下,TLE92464ED評估板中的LED故障是亮的,而xmc4700中的調試LED是閃爍的。另外,l CAN 鏈接GUI與xmc4700,但它不起作用。ch0輸出為零

7 回應
Translation_Bot
Community Manager
Community Manager
Community Manager

嗨,@zhong

有幾個需要注意的問題:

1)在板上 TLE92464,您需要保持跳線關閉,以便與 Vbat 供應。 之後,您需要檢查主板是否已正確通電。

Owen_Su_0-1691635938232.png

2)您需要將 IOREF 跳接器關閉到 VDD5。

Owen_Su_1-1691635937714.png

BR,

歐文

0
Translation_Bot
Community Manager
Community Manager
Community Manager

zhong_0-1691642251447.png

我照你說的去做, 也行不

led-啟用不起作用,是否意味著我還沒有啟用IC

0
Translation_Bot
Community Manager
Community Manager
Community Manager

嗨,@zhong

1)首先,您需要將固件刷新到 XMC4700,使用 XMC 閃光燈/J 閃存。

2)在開頭選擇主板後,您需要單擊「連接」,然後單擊「全部讀取」,「COM」的 LED 將閃爍,並且當 LED 閃爍時,該值將更新。

Owen_Su_1-1691651167084.png

3) 您 CAN 分享有關您所做工作的更多詳細信息。

希望這 CAN 幫助你。

BR,

歐文

 

0
lock attach
Attachments are accessible only for community members.
Translation_Bot
Community Manager
Community Manager
Community Manager

感謝你的幫助,我連接到你的方法後面的 GUI,但是 ch0 沒有輸出

接下來我該怎麼做才能正確調試呢?

0
Translation_Bot
Community Manager
Community Manager
Community Manager

好好现在情况是我用 gui 连连了面可可可以读其他地址,但是四个通道的输都都是 0。我在 gui 上修改 ch0 的电电也用没

zhong_0-1691657504592.png

 

0
lock attach
Attachments are accessible only for community members.
Translation_Bot
Community Manager
Community Manager
Community Manager

您好,

要使用 GUI 配置置评估板,建其他令令令令下下:

1)过全球控制模块中的 RESN 在 RESN 的置置芯片。

Owen_Su_0-1691733183166.png

2)在 chx 寄存存中设设适当的道设设,可可以做做做中作宏,来来适适适适设设设设。

Owen_Su_1-1691733465631.png

Owen_Su_2-1691733489130.png

3) 激活活中央-> CH_CTRL 寄存中所需道通;

Owen_Su_3-1691733556827.png

4)将模式修改为任務模式

Owen_Su_4-1691733667735.png

5) 最通后过过全球控制块置 EN 启动芯。

6) 如果果照照上步还是不行,再联系我们们。希望这帮帮您到。

BR,

歐文

0
Translation_Bot
Community Manager
Community Manager
Community Manager

出来来,常谢哈哈

0