Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

Wi-Fi Combo Forum Discussions

SrKK_4261301
Level 1
Level 1
10 sign-ins 5 sign-ins 5 replies posted

Hi Team,

Currently , i am using Wiced studio 6.2/4 with Murata type 1LD module ( CYW43438 ).

While i try to connect to local AMQP server ( 0.9 without security ), it always fails, even though RabbitMQ AMQP server runs successfully.

App folder :- Snip-> amqp->amqpv0_9

Not sure, what is the exact problem. Attached below screenshot. 123.JPG

Thanks.

0 Likes
2 Replies
MuraliR_36
Moderator
Moderator
Moderator
250 sign-ins 250 replies posted 100 solutions authored

Hi

Could you let me know which version of RabbitMQ is being used?

Thanks

0 Likes

Hi Murali,

     The version of RabitMQ server is 3.8.2 .

   

Thanks and Regards

Sreejith KK

0 Likes