Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

cross mob
JoSt_3481606
Level 4
Level 4
First like received

I have been successfully using this patch for a while now with 6.2.1.

besl_set_passphrase() returns invalid security_key for EAP using TLSv1.2

Has this fix been incorporated in to 6.4?  If not can it be applied the same way?  Should I remain with 6.2.1?

Thanks

0 Likes
1 Solution
PriyaM_16
Moderator
Moderator
Moderator
250 replies posted 100 replies posted 50 replies posted

Hello,

The changes are already merged in the WICED 6.4. You can move to WICED 6.4. 

View solution in original post

1 Reply
PriyaM_16
Moderator
Moderator
Moderator
250 replies posted 100 replies posted 50 replies posted

Hello,

The changes are already merged in the WICED 6.4. You can move to WICED 6.4.