Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

Wi-Fi Combo Forum Discussions

Anonymous
Not applicable

Hello,

I have some old BCM4319 boards that I wanted to use in a project,and I read in another part of this forum that the last version of the SDK that supports those boards is 1.3. I looked here and the earliest version I could see available is 2.x. Does anyone know where I could find the 1.3 SDK?

0 Likes
1 Solution
MichaelF_56
Moderator
Moderator
Moderator
250 sign-ins 25 comments on blog 10 comments on blog

I don't believe WICED 1.3 was ever available to the broad market.Version 2.4 is the oldest supported here on the community.

View solution in original post

0 Likes
1 Reply
MichaelF_56
Moderator
Moderator
Moderator
250 sign-ins 25 comments on blog 10 comments on blog

I don't believe WICED 1.3 was ever available to the broad market.Version 2.4 is the oldest supported here on the community.

0 Likes