Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

Wi-Fi Combo Forum Discussions

Anonymous
Not applicable

Hi,

I need to confirm what is the version of iperf supported on WICED SDK 4.0 so the compliance tester can use the same version on PC/Access Point side.

Can anyone help?

Thanks

0 Likes
1 Solution
GauravS_31
Moderator
Moderator
Moderator
250 solutions authored 250 sign-ins First comment on KBA

You can use the command iperf -v to print the version information. In Wiced 4.0.1, the version is 2.1.0 (20 Feb 2012) single threaded.

View solution in original post

2 Replies
GauravS_31
Moderator
Moderator
Moderator
250 solutions authored 250 sign-ins First comment on KBA

You can use the command iperf -v to print the version information. In Wiced 4.0.1, the version is 2.1.0 (20 Feb 2012) single threaded.

Anonymous
Not applicable

Thanks grsr

But there is no 2.1.0 for download on https://iperf.fr/iperf-download.php.

Some compliance certificate service like to use exact same version on both serve and client side.

0 Likes