Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

cross mob
pescc_1773016
Level 1
Level 1
First like given

I am in the process of installing WICED SDK 3.3.1. The SDK seems to install without error but when I start WICED Smart IDE I get the following error:

pastedImage_1.png

Tried installing other SDKs with no problems.

3.3.1 Installs but does not Run.

3.1.2 Installs and Runs.

3.1.1 Installs and Runs.

3.1.0 Installs and Runs.

2.4.1 Installs and Runs.

How do I get 3.3.1 to run properly?

0 Likes
1 Solution
MichaelF_56
Moderator
Moderator
Moderator
250 sign-ins 25 comments on blog 10 comments on blog

scharppe

I had problems with the 3.3.1 Installer as well.

I had to use the instructions jaeyoung created here in order to get this version working.

The good thing about this method is that it streamlines running multiple versions of the SDK.

View solution in original post

0 Likes
2 Replies
MichaelF_56
Moderator
Moderator
Moderator
250 sign-ins 25 comments on blog 10 comments on blog

scharppe

I had problems with the 3.3.1 Installer as well.

I had to use the instructions jaeyoung created here in order to get this version working.

The good thing about this method is that it streamlines running multiple versions of the SDK.

0 Likes

Thanks for the info.

0 Likes