Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

cross mob
Anonymous
Not applicable

Hi All,

After run WICED-SDK-3.1.1-IDE-Installer.exe on my Windows 8.1, I run the IDE and get the following error:

Failed to load the JNI shared library "C:\Program Files\Java\jdk1.8.0_25\bin\..\jre\bin\server\jvm.dll"

I check jdk1.8.0_25 and it was installed with the jvm.dll in the directory. I also edit the environment for JAVA_HOME  as "C:\Program Files\Java\jdk1.8.0_25\". May you guys give me a clue how to fix this problem.

Thanks,

Henry

0 Likes
2 Replies
Anonymous
Not applicable

Might be you want install JRE , While installing IDE it'll tell from which JRE version (minimum requirement) and you can install up-to the latest version

Anonymous
Not applicable

Thanks. I just uninstall all jdk versions 32 and 64 bits, re-install the 32 bit latest jdk version .40 and the IDE. It works!!

Henry

0 Likes