Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

Wi-Fi Combo Forum Discussions

AxLi_1746341
Level 7
Level 7
10 comments on KBA 5 comments on KBA First comment on KBA

As a follow on to this thread that has become stale: Re: MCU powersave issues

I don't get user_114741021 point. It's nothing to do with ble powersave.

Did Cypress test the mcp_powersave.zip with freeRTOS build?

BTW, I tried the changes he mentioned, it does not help.

I got output like below:

[08:47:47:779] Obtaining IPv4 address via DHCP␍␊

[08:47:48:067] IPv4 Network ready IP: 192.168.1.101␍␊

[08:47:48:470] Current time is: 2018-06-08T00:47:48.488000Z␍␊

[08:47:48:475] Time: 2018-06-08T00:47:48.492000␍␊

[08:48:49:140] <break>

[08:48:49:140] <0xe0><0xe0><0xe0><0xe0><break>

[08:48:49:151] <0xe0><0xe0><0xe0><0xe0><0xe0><0xe0><0xe0><0xe0><break>

[08:48:49:151] <0xe0><break>

[08:48:49:151] <0xe0><break>

[08:48:49:151] <break>

[08:48:49:151] <break>

[08:48:49:151] <break>

[08:48:49:151] <break>

[08:48:49:151] <break>

[08:48:49:151] <break>

[08:48:49:151] <break>

[08:48:49:151] <0xe0><break>

[08:48:49:151] <break>

[08:48:49:151] <break>

[08:48:49:151] <break>

Can someone on the applications team definitively confirm if MCU Powersave works?

0 Likes
2 Replies
AxLi_1746341
Level 7
Level 7
10 comments on KBA 5 comments on KBA First comment on KBA

Any update?

mifo

0 Likes

mifo

Based on your suggestion to create a new thread.

But there is no response ...

The reproduce step is clear and simple as mentioned in the original thread.

Can someone from cypress at least confirm if the issue is a valid report or not?

0 Likes