Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

cross mob
grphc_1578046
Level 4
Level 4
10 likes received First like received First like given

The article described in Creating and/or Editing Debug Configurations shows how to set up the debugger in an earlier version of the WICED IDE. We are using the current version with the 3.4.0 WICED install but are now running under WICED 3.5.0

Version: Luna Service Release 2 (4.4.2)

Build id: 20150219-0600

Can you please provide similar setup instructions to configure the debugger. The settings from the original document have been copied. We are encountering a runtime error when starting gdb complaining about using the --version parameter

WICED ERR.png

Thanks in advance

0 Likes
1 Solution
Anonymous
Not applicable

Hello Sierratelecom,

I followed the same blog and tried to debug an application and it works perfectly fine with WICED SDK 3.5.0.

The error you are encountering might be because of error in GDB command. Go to debug configuration under Debugger tab and make sure that GDB path is correct. If not use the 'browse' button to edit it.

Hope this helps.

Thanks

RJ

View solution in original post

0 Likes
3 Replies
Anonymous
Not applicable

Hello Sierratelecom,

I followed the same blog and tried to debug an application and it works perfectly fine with WICED SDK 3.5.0.

The error you are encountering might be because of error in GDB command. Go to debug configuration under Debugger tab and make sure that GDB path is correct. If not use the 'browse' button to edit it.

Hope this helps.

Thanks

RJ

0 Likes
Anonymous
Not applicable

Where can we get WICED 3.5.0?  We are looking for WPA Enterprise support, which I have heard is supported in that SDK.

(Sorry for hijacking the thread!)

Many thanks,

mat.

0 Likes