Announcements

Help us improve the Power & Sensing Selection Guide. Share feedback

Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

cross mob

Wi-Fi Bluetooth for Linux Forum Discussions

AbhilashaD_26
Wi-Fi Bluetooth for Linux
Infineon Android release for the broad market. This release has been qualified on VIM3 PCIE platform(Android 14 for 55572), VIM3 SDIO platform (Androi... Show More
DoubleLo
Wi-Fi Bluetooth for Linux
Package Version v5.15.58-2024_0514 Release Date 2024-05-24 Description This is Cypress's Linux brcmfmac driver and fi... Show More
AnjanaM_61
Wi-Fi Bluetooth for Linux
Description The package contains all the required files (including AIROC™ Bluetooth® stack for ARMv8 Linux, Bluetooth® porting layer, and sample code... Show More
AnjanaM_61
Wi-Fi Bluetooth for Linux
The BT assets of AIROC Bluetooth Stack (Linux) Release are all on GitHub now. Description:  AIROC Bluetooth Stack is Infineon's Bluetooth Host Protoco... Show More
GauravS_31
Wi-Fi Bluetooth for Linux
The latest Infineon Linux Wi-Fi driver (FMAC) release can be accessed here: Sr. No. Driver release name Release link Packages Documents 1 v5.15.5... Show More
hongkongkiwi
Wi-Fi Bluetooth for Linux
Hi there, We are trying to fcc wifi certify our project which uses a custom buildroot toolchain and arm processor. We need help to compile the wl_tool... Show More
Anonymous
Wi-Fi Bluetooth for Linux
Hi,I am trying to find out wl and bl tools, but i am not able find it after building the image. Do i need to enable any MACRO's in Makefile or need to... Show More
pescc_1773016
Wi-Fi Bluetooth for Linux
Hello vsb​Based on your answers  provided in the other thread, for which I am thankful for, I have additional questions:In the imx6ul-evk-btwifi.dtsi ... Show More
pescc_1773016
Wi-Fi Bluetooth for Linux
Hello,Can anyone provide the device tree source file (.dts) for imx6ul-14x14-evk-mv2.dtb or provide information as to where it can be found? It will b... Show More
Anonymous
Wi-Fi Bluetooth for Linux
Disable ble
solved msg Solved
Hi,Seems in POS applications everything lower than BLE4.2 is not allowed because of security issues.I can’t find any info on how to disable only  the ... Show More