Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

Wi-Fi Bluetooth for Linux Forum Discussions

KeTa_1341526
Level 5
Level 5
10 solutions authored 5 solutions authored 100 replies posted

Hello,

I am considering using the following FMAC driver.

Cypress Linux WiFi Driver Release (FMAC) [2019-10-31]

However, the Linux kernel version I want to use is 4.14.110.

FMAC is 4.14.77. Is there any problem?

Best regards,

Kenji Takahashi

0 Likes
1 Solution

The testing for the current release of  fmac is done for 4.14.77.

We need to check whether the 4.14.110 kernel version patches would create any instability/issues while loading the driver.

As of now, the testing are conducted till 4.14.77. Were you able to compile the driver for 4.14.110 kernel version?

View solution in original post

3 Replies
VinayakS_26
Moderator
Moderator
Moderator
100 likes received 50 likes received 25 likes received

Hi,

What is the hosts architecture? is it x86 or arm?

Regards,

VinayakS_26

0 Likes

Hi,

I use ARM (i.MX6SoloX or UL).

Best regards,

Kenji Takahashi

0 Likes

The testing for the current release of  fmac is done for 4.14.77.

We need to check whether the 4.14.110 kernel version patches would create any instability/issues while loading the driver.

As of now, the testing are conducted till 4.14.77. Were you able to compile the driver for 4.14.110 kernel version?