Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

Studio Bluetooth Forum Discussions

madh_4641231
Level 1
Level 1

hi ,

I'm working with wiced studio and tried creating target. Downloading application was successful once and from next time it was failure. My device is getting heated and not getting detected properly. can some one help me with this??

0 Likes
1 Solution

Can you try to do the below?

1) short and hold pad 9 to ground

2) do a power reset

3) release the ground on pad 9

4) try to do a re-programming

View solution in original post

4 Replies
BoonT_56
Employee
Employee
500 likes received 250 likes received 100 likes received

Sounds like to you may need to perform a "Recover" process to get out. What are you working on?

Im using cp2102 module to connect with cybt-343151-02(hci uart) and trying the steps given in cyw 920706 wcdeval kit guide.

0 Likes

Is the module attached onto a motherboard of which you carry out the programming? Does it have provision for "Recovery" programming? If yes, then the follow the steps in the wcdeval kit guide. This process will get you into HCI mode, ready to re-program again.

If not, you may want to take a step back before you do those programming again. "Recovery" programming is necessary in modules because it allows you to re-program if something goes wrong during the process. Otherwise without this feature, the module is considered spent as one cannot recover it.

0 Likes

Can you try to do the below?

1) short and hold pad 9 to ground

2) do a power reset

3) release the ground on pad 9

4) try to do a re-programming