cancel
Showing results for 
Search instead for 
Did you mean: 

Smart Bluetooth

Anonymous
Not applicable

pastedImage_0.png

has anyone dealt with similar errors?

Thanks.

0 Likes
3 Replies
BoonT_56
Employee

Are you compiling under Cywin or something? My recommendation is that you install the SDK in a pure Windows (7 or 10) environment and do this. I did mine in win7 and there is no issue for a stock compilation of this app. See my attachment.

Anonymous
Not applicable

Is the issue resolved ?
If not then it is advised to move to WICED studio 4 or greater versions.

0 Likes
MichaelF_56
Moderator
Moderator

The BCM20736/7 are not supported in WICED Studio.

0 Likes