Announcements

Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

cross mob
lock attach
Attachments are accessible only for community members.
Caloripher
Level 1
Level 1
5 sign-ins First reply posted First question asked

Dears, 

I have an issue about launching my program to the board and I got these errors and my debug configuration. For Source Template I choose KIT-BGT60TR13C-EMBEDD. I am using Xensiv Connected Sensor Kit and I am taking this error even with the basic Hello World code.

Could anyone help me about this. I tried some solutions that I find in Web but they did not help me.

Kind regards,

Eray

 

 

 

 

0 Likes
1 Solution
Pugitha_N
Moderator
Moderator
Moderator
100 solutions authored 250 sign-ins 50 solutions authored

Hello @Caloripher,

If you're using Connected Sensor Kit(CSK) please select CYSBSYSKIT-DEV-01 from PSoC 6 BSP drop down as shown in the Figure 1.

NarraPugitha_1-1689824122252.png

Figure 1 : Selecting BSP

Make sure the yellow LED is stable on your board before flashing the firmware, if not press the kitprog 3 button at the backside of board to convert the kit from DAP-Link mode to CMSIS  DAP-Bulk mode.

Best Regards,

Pugitha.

View solution in original post

0 Likes
1 Reply
Pugitha_N
Moderator
Moderator
Moderator
100 solutions authored 250 sign-ins 50 solutions authored

Hello @Caloripher,

If you're using Connected Sensor Kit(CSK) please select CYSBSYSKIT-DEV-01 from PSoC 6 BSP drop down as shown in the Figure 1.

NarraPugitha_1-1689824122252.png

Figure 1 : Selecting BSP

Make sure the yellow LED is stable on your board before flashing the firmware, if not press the kitprog 3 button at the backside of board to convert the kit from DAP-Link mode to CMSIS  DAP-Bulk mode.

Best Regards,

Pugitha.

0 Likes