Announcements

From sunburn to sun earn – we’ve got the power! Watch our #poweringgreen videos now.

Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

cross mob
Anudeep
Level 1
Level 1
First solution authored First reply posted First question asked

Hello,

We received KIT_A2G_TC336_5V_TRB_S evaluation board. As mentioned in the user manual, I removed the R509 resistor and left R508 resistor as it is to disable failsafe mode. 

However the output power supplies of TLF35584 are still OFF. 

Could you please guide in deactivating the Failsafe mode of TLF35584.

Another question, this kit has a miniwiggler JDS onboard so we dont need an extra debugger right?

0 Likes
1 Solution
Anudeep
Level 1
Level 1
First solution authored First reply posted First question asked

Hi,

Thanks for the reply. R508 was assembled by default. 

Anyway I found the issue, the problem was the TC336 chip was inserted wrong, which created a short on UC power supply of the TLF. 

View solution in original post

0 Likes
2 Replies
cwunder
Employee
Employee
5 likes given 50 likes received 50 solutions authored

R508 is not assembled by default. Did you place a jumper so that the MPS pin is at 5V?

Yes the TriBoard has a miniWiggler built on board so you just need to connect to it via the USB connector.

0 Likes
Anudeep
Level 1
Level 1
First solution authored First reply posted First question asked

Hi,

Thanks for the reply. R508 was assembled by default. 

Anyway I found the issue, the problem was the TC336 chip was inserted wrong, which created a short on UC power supply of the TLF. 

0 Likes