Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

PSoC™ Creator & Designer Forum Discussions

AmHa_4624351
Level 1
Level 1

unable to install kit packages on PSoC Creater 4.4. When i try to do update on cypress update manager, I get the message, "unable to get updates frome update server "

please help me!

Ammar

0 Likes
1 Solution
DheerajK_81
Moderator
Moderator
Moderator
First comment on KBA First comment on blog 5 questions asked

Hello Ammar,

There seems to be some issue with the server. Sorry about that. Even I'm able to observe it. Nevertheless, the kit packages are available online as well on the kit product page. You can manually download them. It's not clear which package you are looking for. I can point you to the right place to get it if needed.

Regards,
Dheeraj

View solution in original post

0 Likes
1 Reply
DheerajK_81
Moderator
Moderator
Moderator
First comment on KBA First comment on blog 5 questions asked

Hello Ammar,

There seems to be some issue with the server. Sorry about that. Even I'm able to observe it. Nevertheless, the kit packages are available online as well on the kit product page. You can manually download them. It's not clear which package you are looking for. I can point you to the right place to get it if needed.

Regards,
Dheeraj

0 Likes