Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

PSoC™ Creator & Designer

user_1398601
Level 1
5 replies posted 5 questions asked First reply posted
Level 1

I use PSoC version 4.2 and the example of capsense V5.0  work normally,  I want to use capsense v7.0, but it always report an error.  Build error: The command 'arm-none-eabi-gcc.exe' failed with exit code '1'.

Is my PSoC version inappropriate?

 

What is the improvement of v7.0 compared with V5.0?

0 Likes
1 Solution
Hari
Moderator
Moderator 750 replies posted 500 replies posted 250 solutions authored
Moderator

Hi @user_1398601 

 

CapSense V7.0 is supported in PSoC Creator 4.2. After updating the component, can you try restarting PSoC Creator so that the right dependencies are fetched?

 

Best regards, 
Hari

View solution in original post

0 Likes
1 Reply
Hari
Moderator
Moderator 750 replies posted 500 replies posted 250 solutions authored
Moderator

Hi @user_1398601 

 

CapSense V7.0 is supported in PSoC Creator 4.2. After updating the component, can you try restarting PSoC Creator so that the right dependencies are fetched?

 

Best regards, 
Hari

0 Likes