Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

PSoC™ Creator & Designer Forum Discussions

AbMu_4172411
Level 1
Level 1

The Crypto v2.20 is only supported in Mbed-OS, Is there any document describes how to update the Crypto package? I am using the PDL version: 3.0.1.

0 Likes
1 Solution
DheerajK_81
Moderator
Moderator
Moderator
First comment on KBA First comment on blog 5 questions asked

Please download the latest PDL3.1.0 which has the Crypto Package v2.20 from here: https://www.cypress.com/documentation/software-and-drivers/peripheral-driver-library-pdl

Regards,

Dheeraj

View solution in original post

0 Likes
2 Replies
AbMu_4172411
Level 1
Level 1

I have created a new project on Modus and it also using the latest version of the Crypto package v2.20.

0 Likes
DheerajK_81
Moderator
Moderator
Moderator
First comment on KBA First comment on blog 5 questions asked

Please download the latest PDL3.1.0 which has the Crypto Package v2.20 from here: https://www.cypress.com/documentation/software-and-drivers/peripheral-driver-library-pdl

Regards,

Dheeraj

0 Likes