Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

PSoC™ Creator & Designer Forum Discussions

Anonymous
Not applicable

Hi all,

   

I recently brought a new CY8CKIT-059 kit for my project. I tried to load sample codes in the kit using PSOC designer 5.4 and PSOC creator but in the target device its empty. When i connected for first time i was able to see the name of kit appear in target device in the designer. I didn't dump the code that time. I couldn't fine the reason for sudden change. If anyone faced similar issue or have solution please help me.

0 Likes
1 Solution
rola_264706
Level 8
Level 8
50 likes received 25 likes received 10 likes received
        Is your Psoc Programmer at the right Rev. I think you need to reload the bootloader program into the 5lp device.   

View solution in original post

0 Likes
3 Replies
rola_264706
Level 8
Level 8
50 likes received 25 likes received 10 likes received
        Is your Psoc Programmer at the right Rev. I think you need to reload the bootloader program into the 5lp device.   
0 Likes
EvPa_264126
Level 7
Level 7
500 replies posted 250 replies posted 100 likes received

Perhaps you have recently updated the software for Kitprog.
If the LED (LED3) gently pulsing it is Mass Storage mode.
Press and hold the RST button (SW3) at Kitprog  for 5 seconds to exit Mass Storage mode.

Anonymous
Not applicable

Thank you bobgoar. it was the bootloader problem and after installing new one it works fine. Thank you pavleon.

0 Likes