Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

PSoC™ 6 Forum Discussions

RaAl_264636
Level 5
Level 5
50 sign-ins 25 sign-ins 10 solutions authored

Hi,

I'm digging deeper into the PSoC 6 devices. As far as I can see PSoC 63 and upwards are BLE 5.0 devices. Will they also support BLE 5.1? Is this only related to the BLE software stack or would it need a new device?

Regards

0 Likes
1 Solution

This BLE5.1 feature you mentioned requires a new device.

View solution in original post

0 Likes
4 Replies
ShipingW_81
Moderator
Moderator
Moderator
500 replies posted 250 solutions authored 250 replies posted

PSoC6 BLE does not support any BLE 5.1 new feature currently. Which specific feature of 5.1 you want to confirm? I tend to believe it requires a new device to support spec 5.1.

0 Likes

Hi,

I'm especially interested in the location & direction finding features of BLE 5.1.

Regards

0 Likes

This BLE5.1 feature you mentioned requires a new device.

0 Likes

Hi ShipingW_81​,

thank you for clarification.

Regards

0 Likes