Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

PSoC™ 6 Forum Discussions

Sanyika
Level 2
10 sign-ins 5 replies posted 5 questions asked
Level 2

Hello,

I try to use the last version of PDL but it doesn't work with my eval board.

I see on the product page, the revision A and B are not compatible with the last version. (not the same Psoc ?)

I want to know if cypress have a replacement program for these old Kit.

I have to 2 of these kit and both are the same revision.

thank you

0 Likes
1 Solution
DheerajK_81
Moderator
Moderator First comment on KBA First comment on blog 5 questions asked
Moderator

Cypress will be contacting you via email for providing you with a replacement. Thank you for your interest in Cypress Products

Regards,

Dheeraj

View solution in original post

0 Likes
1 Reply
DheerajK_81
Moderator
Moderator First comment on KBA First comment on blog 5 questions asked
Moderator

Cypress will be contacting you via email for providing you with a replacement. Thank you for your interest in Cypress Products

Regards,

Dheeraj

0 Likes